Opened 5 years ago

Closed 5 years ago

#11620 closed bug (duplicate)

Issue with the display of fonts

Reported by: Giova84 Owned by: axeld
Priority: normal Milestone: R1
Component: Servers/app_server Version: R1/Development
Keywords: Cc:
Blocked By: #11581 Blocking:
Has a Patch: no Platform: All

Description

Upgrading from hrev48438 to hrev48498 i noticed an issue with font's displaying: In Haikudepot, in the apps list, instead to see the numbers for rating, now i see squares (as if these were unknow characters), and inside the Terminal's prompt, I can't see custom ascii symbols which i use to display. As plain font i use Corisande regular, and as fixed font i use Inconsolata bold.

Change History (2)

comment:1 Changed 5 years ago by Giova84

Edit: in the main window of featured packages I'm still able to see the stars for rating.

comment:2 Changed 5 years ago by anevilyak

Blocked By: 11581 added
Resolution: duplicate
Status: newclosed

Duplicate of #11581.

Note: See TracTickets for help on using tickets.