Opened 5 years ago

Closed 5 years ago

#11646 closed enhancement (fixed)

[PATCH] Makefile_Engine should require cmd:mkdepend.

Reported by: waddlesplash Owned by: bonefish
Priority: low Milestone: R1/beta1
Component: Build System Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: yes Platform: All

Description

See attached patch.

Attachments (1)

9f11b7343b268bc414a49ee82a5f09d024d87ade.patch (739 bytes) - added by waddlesplash 5 years ago.

Download all attachments as: .zip

Change History (3)

Changed 5 years ago by waddlesplash

comment:1 Changed 5 years ago by waddlesplash

Has a Patch: set

comment:2 Changed 5 years ago by pulkomandy

Resolution: fixed
Status: newclosed

Applied in hrev48533.

Note: See TracTickets for help on using tickets.