Opened 5 years ago

Closed 5 years ago

#11725 closed bug (duplicate)

Webpositive hangs, when trying to load foxnews.com

Reported by: codewrangler Owned by: pulkomandy
Priority: normal Milestone: R1
Component: Applications/WebPositive Version: R1/Development
Keywords: Cc:
Blocked By: #11556 Blocking:
Has a Patch: no Platform: All

Description

Steps to reproduce:

  1. Boot hrev48639 of HaikuOS
  2. Launch Webpositive
  3. Type in 'foxnews.com' in the adress bar and hit enter
  4. Notice that foxnews.com never loads and the status bar shows 'loading http://www.foxnews.com' and the progress bar is about 1/3 done..

Attachments (1)

Screen Shot 2015-01-09 at 9.40.28 AM.png (68.6 KB ) - added by codewrangler 5 years ago.
Screenshot of issue

Download all attachments as: .zip

Change History (4)

by codewrangler, 5 years ago

Screenshot of issue

comment:1 by anevilyak, 5 years ago

Component: - GeneralApplications/WebPositive
Owner: changed from nobody to pulkomandy

comment:2 by codewrangler, 5 years ago

On further observation, it seems that the the issue is only with the top level domain. If you type in 'http://www.foxnews.com/us/index.html', it seems to load ok.

So, it looks like some sort of redirect issue.

comment:3 by pulkomandy, 5 years ago

Blocked By: 11556 added
Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.