Opened 12 years ago

Closed 12 years ago

#1178 closed bug (fixed)

NetworkStatus replicant does not persist

Reported by: koki Owned by: axeld
Priority: normal Milestone: R1
Component: File Systems/BFS Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Load the NetworkStatus app as a replicant in the Deskbar or the Tracker desktop and (after a "sync" command from Terminal) do a normal reboot of Haiku (using Haiku button > Restart). Upon reboot, the NetworkStatus replicant will be gone.

The expected behavior is for the replicant to persist even after a normal reboot.

Revision 20798 under free VMWare player w/256MB in Ubuntu.

Change History (3)

comment:1 by axeld, 12 years ago

Component: - GeneralFile Systems/BFS
Resolution: fixed
Status: newclosed

Fixed in hrev20809; it was actually a bug in BFS.

comment:2 by kvdman, 12 years ago

Resolution: fixed
Status: closedreopened

Tested in 22490.

The deskbar won't remember the replicants. Tried the network status app, and also the volume control from the media preferences 'show volume control in the deskbar'.

comment:3 by axeld, 12 years ago

Resolution: fixed
Status: reopenedclosed

When you reinstall Haiku, all add-ons are gone. I guess that might be your problem, because otherwise, I can't reproduce this. In any way, the original bug has been fixed, so please don't reopen this ticket. If your problem persists, and is reproducible via a reboot from a freshly installed Haiku, then please open a new ticket.

Note: See TracTickets for help on using tickets.