Opened 6 years ago

Closed 6 years ago

#11803 closed bug (duplicate)

Flickering when resizing windows

Reported by: humdinger Owned by: axeld
Priority: normal Milestone: R1
Component: Applications/Tracker Version: R1/Development
Keywords: Cc:
Blocked By: #2416 Blocking:
Platform: All

Description

This is hrev48742.

When resizing a Tracker window horizontally, the right window side, that doesn't actually move, show a lot of flickering. Esp. the folder icon in the menubar and scroll bar. Maybe some non-optimal invalidation?

I have a video attached.

Attachments (1)

capture_1.mkv (58.8 KB ) - added by humdinger 6 years ago.
flickering when resizing

Download all attachments as: .zip

Change History (5)

by humdinger, 6 years ago

Attachment: capture_1.mkv added

flickering when resizing

comment:1 by waddlesplash, 6 years ago

I noticed this too, but I thought it had a similar problem on non-layout-Tracker. Maybe related to the app_server bug that was worked around to cause #4702?

At any rate, feel free to assign to me.

Last edited 6 years ago by waddlesplash (previous) (diff)

in reply to:  1 comment:2 by idefix, 6 years ago

Replying to waddlesplash:

I noticed this too, but I thought it had a similar problem on non-layout-Tracker.

You mean the flickering described in ticket:2416?

comment:3 by waddlesplash, 6 years ago

Aha, that's it. @humdinger, can you close this as a duplicate of #2416?

comment:4 by humdinger, 6 years ago

Blocked By: 2416 added
Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.