Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#11978 closed bug (invalid)

Download BeShare wont open... missing Symbol

Reported by: bruno Owned by: nobody
Priority: normal Milestone: Unscheduled
Component: - General Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

I downloaded BeShare via haikuDepot with Haiku href: 49038.

Error: missing symbol?!

Attachments (3)

screenshot1.png (26.6 KB) - added by bruno 4 years ago.
screenshot1.2.png (10.1 KB) - added by bruno 4 years ago.
ssl problem in web+
screenshot1.3.png (10.1 KB) - added by bruno 4 years ago.
ssl problem in web+

Download all attachments as: .zip

Change History (7)

Changed 4 years ago by bruno

Attachment: screenshot1.png added

comment:1 Changed 4 years ago by anevilyak

Looks like the BeShare package needs to be rebuilt as a consequence of Axel's changes a few months ago.

comment:2 Changed 4 years ago by waddlesplash

Resolution: invalid
Status: newclosed

Indeed; however, that BeShare package is horribly broken in other ways -- it's a snapshot of some WIP changes I was doing. I don't know who uploaded it and why, but it probably shouldn't've been uploaded in the first place.

At any rate, this is a bug for HaikuPorts, not here.

comment:3 Changed 4 years ago by bruno

Cannot file bug in HaikuPorts due to a Webpositive/ssl problem there...

Last edited 4 years ago by bruno (previous) (diff)

Changed 4 years ago by bruno

Attachment: screenshot1.2.png added

ssl problem in web+

Changed 4 years ago by bruno

Attachment: screenshot1.3.png added

ssl problem in web+

comment:4 Changed 4 years ago by pulkomandy

You can pass this by repeatedly pressing "continue", but it is indeed rather annoying. You can also install the Qupzilla browser from the repository to avoid this problem.

Note: See TracTickets for help on using tickets.