Opened 5 years ago

Closed 18 months ago

Last modified 3 months ago

#12009 closed bug (duplicate)

Nforce networking inoperational

Reported by: Carl_Miller Owned by: nobody
Priority: normal Milestone:
Component: Drivers/Network Version: R1/Development
Keywords: Cc:
Blocked By: #14579 Blocking:
Platform: x86

Description

I cannot access the Internet at all with my Nforce mobo's built-in ethernet. It's just loading the page forever, and Network shows me sending little bits of data and receiving half nothing.

Walter (Revision hrev49058) x86_gcc2 On real hardware

Attachments (2)

listdev.txt (3.5 KB ) - added by Carl_Miller 5 years ago.
Listdev output
syslog.txt (214.5 KB ) - added by Carl_Miller 5 years ago.
System log

Download all attachments as: .zip

Change History (5)

by Carl_Miller, 5 years ago

Attachment: listdev.txt added

Listdev output

by Carl_Miller, 5 years ago

Attachment: syslog.txt added

System log

comment:1 by HAL, 5 years ago

I cannot connect to internet either. This is the network controller on my motherboard from lspci command in linux: 02:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller (rev 09)

Only a few haiku gcc2 hybrid builds, from near the beginning of July it was working.

comment:2 by waddlesplash, 18 months ago

Blocked By: 14579 added
Resolution: duplicate
Status: newclosed

comment:3 by nielx, 3 months ago

Milestone: Unscheduled

Remove milestone for tickets with status = closed and resolution != fixed

Note: See TracTickets for help on using tickets.