Opened 4 years ago

Closed 4 years ago

#12083 closed bug (fixed)

[WebPositive] deadlocks after clicking on Category link in HDS

Reported by: diver Owned by: pulkomandy
Priority: normal Milestone: R1/beta1
Component: Applications/WebPositive Version: R1/Development
Keywords: Cc:
Blocked By: Blocking: #11943
Has a Patch: no Platform: All

Description

hrev49173 HaikuWebKit 1.4.11 WebKit 601.1.27

To reproduce:

Change History (3)

comment:1 Changed 4 years ago by diver

Blocking: 11943 added

(In #11943) Closing as a dupe of #12083 which has a reproducible testcase

comment:2 Changed 4 years ago by diver

Milestone: R1R1/beta1

Happens too often with other sites as well so should be probably fixed before beta1.

comment:3 Changed 4 years ago by diver

Resolution: fixed
Status: newclosed

Can't reproduce anymore in hrev49409. Hopefully, it was fixed.

Note: See TracTickets for help on using tickets.