Opened 4 years ago

Closed 4 years ago

#11943 closed bug (duplicate)

Webpositive lockup

Reported by: vidrep Owned by: pulkomandy
Priority: normal Milestone: Unscheduled
Component: Applications/WebPositive Version: R1/Development
Keywords: Cc:
Blocked By: #12083 Blocking:
Has a Patch: no Platform: All

Description

Was using Google search when Webpositive failed to respond and locked up. Tried to use process controller to see what was using CPU cycles, but that locked up as well. See attached screenshot.

Attachments (2)

screenshot1.png (322.1 KB) - added by vidrep 4 years ago.
syslog (342.6 KB) - added by vidrep 4 years ago.

Download all attachments as: .zip

Change History (6)

Changed 4 years ago by vidrep

Attachment: screenshot1.png added

Changed 4 years ago by vidrep

Attachment: syslog added

comment:1 Changed 4 years ago by haiqu

I'd like to confirm this bug. Had it happen about a dozen times in the past 24 hours, requires a reboot.

comment:2 Changed 4 years ago by haiqu

Can consistently duplicate this by simply editing a bug report on this site. Deleting a large chunk of text locks WP every time.

comment:3 Changed 4 years ago by vidrep

I had it happen a couple of times today with hrev49132. During the time Web+ was frozen one CPU core was 100% and process controller indicated that Web+ was eating up large chunks of memory.

comment:4 Changed 4 years ago by diver

Blocked By: 12083 added
Resolution: duplicate
Status: newclosed

Closing as a dupe of #12083 which has a reproducible testcase

Note: See TracTickets for help on using tickets.