Opened 4 years ago

Closed 4 years ago

#12093 closed bug (duplicate)

Terminal text is cut off when disabling glyph hinting

Reported by: jjido Owned by: stippi
Priority: normal Milestone: Unscheduled
Component: User Interface Version: R1/Development
Keywords: glyph, hinting, terminal, monospaced, font Cc:
Blocked By: #11478 Blocking:
Has a Patch: no Platform: All

Description

The text is rendered incorrectly in Terminal with Glyph Hinting turned off in Appearance.

See screenshot.

Attachments (1)

screenshot3.jpeg (110.0 KB) - added by jjido 4 years ago.
Terminal window with cut text

Download all attachments as: .zip

Change History (2)

Changed 4 years ago by jjido

Attachment: screenshot3.jpeg added

Terminal window with cut text

comment:1 Changed 4 years ago by jackburton

Blocked By: 11478 added
Resolution: duplicate
Status: newclosed

Duplicate of #11478

Note: See TracTickets for help on using tickets.