Opened 14 years ago

Closed 13 years ago

Last modified 13 years ago

#122 closed bug (fixed)

After restart Screen prefs show wrong refrashrate.

Reported by: diver Owned by: axeld
Priority: normal Milestone: R1
Component: Preferences Version:
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

I've setup my screen resolution to 1024x768x32@75. After restart (running shutdown) Screen telling me that i'm using 1024x768x32@74.9. Tested with rev16300.

Change History (5)

comment:1 Changed 14 years ago by diver

Also, if you choose to manualy enter refrash rate pressin Other menu item and then drag slider you won't see current values in Refrash Rate: label!

comment:2 Changed 13 years ago by axeld

Owner: changed from sikosis to axeld

comment:3 Changed 13 years ago by diver

Resolution: fixed

comment:4 Changed 13 years ago by diver

Can't reproduce it anymore. Maybe already fixed? Closing bug.

comment:5 Changed 13 years ago by diver

Status: newclosed
Note: See TracTickets for help on using tickets.