Opened 4 years ago

Closed 4 years ago

#12223 closed bug (duplicate)

Haiku x86-64: sees NIC, but can't connect. Says "Configuring" endlessly

Reported by: Luposian Owned by: nobody
Priority: normal Milestone: Unscheduled
Component: Drivers/Network Version: R1/Development
Keywords: Cc:
Blocked By: #12208 Blocking:
Has a Patch: no Platform: x86-64

Description

Burned the latest revision (a day or two ago (around July 20th, 2015))

WebPositive seems to load fine, but when it tries to load the start/welcome page, it can't, because there is no NIC connection.

I've booted the CD on several systems, and it's the same thing every time. Endless "Configuring".

Change History (2)

comment:1 by diver, 4 years ago

Blocked By: 12208 added

A dupe of #12208.

comment:2 by waddlesplash, 4 years ago

Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.