Opened 4 years ago

Closed 4 years ago

#12224 closed bug (fixed)

Pootle: Page not found

Reported by: dsjonny Owned by: nielx
Priority: normal Milestone:
Component: Website/Pootle Version:
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

There is a problem on Pootle since some days. I can login, and select the language to translate, but if I click to haiku I got a Page Not Found message only.

I have tested it with Hungarian and French (http://i18n.haiku-os.org/pootle/pootle/fr/haiku/) and using Opera and Internet Explorer with Windows and Firefox with Linux.

Change History (7)

comment:1 by humdinger, 4 years ago

Owner: changed from haiku-web to nielx
Status: newassigned

comment:2 by diver, 4 years ago

I can confirm. Pootle seems to be broken.

comment:3 by humdinger, 4 years ago

Seems to work here with QupZilla...

comment:4 by diver, 4 years ago

Hmm, what do you see there?

comment:5 by humdinger, 4 years ago

After I log in, I see a list of all languages with progress bars as status. Then I click on e.g. "Hungarian" and come to the next page with a progress bar and "Haiku (core)" next to it. I click that and get to a list of folders from "add-ons" to "tools", and so on.

I do get a 404 if I click on the link you provided, but that's because it contains an additional "pootle" in the URL: "http://i18n.haiku-os.org/pootle/pootle/fr/haiku/" instead of "http://i18n.haiku-os.org/pootle/fr/haiku/".

Last edited 4 years ago by humdinger (previous) (diff)

comment:6 by dsjonny, 4 years ago

It looks like the problem solved now. I cannot get any error and I can translate. I don't know what was changed.

comment:7 by nielx, 4 years ago

Resolution: fixed
Status: assignedclosed
Note: See TracTickets for help on using tickets.