Opened 12 years ago

Closed 12 years ago

#1226 closed bug (duplicate)

vm_page_fault occures when ftp is started.

Reported by: bouncer Owned by: zooey
Priority: normal Milestone: R1
Component: Network & Internet/IPv4 Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

This error occurs on real hardware. The network driver used is the new e1000, running under the BSD compatibility layer. I needed this driver because the older ipro1000 driver does not support my hardware. Whic uses the 82573L controller.

I simply boot Haiku. And then I type "ftp 192.168.1.110". The vm_page_fault occures immediatly. The application never starts up.

Additional information. I can successfully ping that same address. That address by the way - is just a plain BeOS R5.0.3 machine on my subnet.

See the attached file

Change History (2)

comment:1 Changed 12 years ago by bouncer

Sorry about duplicating the original ticket. The method for adding attachements had me confused. Please close this ticket.

comment:2 Changed 12 years ago by bonefish

Resolution: duplicate
Status: newclosed

Submitted twice. Duplicate of #1225.

Note: See TracTickets for help on using tickets.