Opened 4 years ago

Closed 8 months ago

#12267 closed enhancement (duplicate)

Broadcom 4352 WiFi not supported

Reported by: miqlas Owned by: nobody
Priority: normal Milestone: Unscheduled
Component: Drivers/Network/broadcom43xx Version: R1/Development
Keywords: wifi, broadcom, 4352, 802.11ac Cc:
Blocked By: #6480 Blocking:
Has a Patch: no Platform: All

Description

Azurewave AW-CE123H ( 802.11ac/n/b/g based on Broadcom BCM4352 ) not supported. The WiFi firmware package installed, but it does not show up.

More info: https://wikidevi.com/wiki/AzureWave_AW-CE123H

If i know correctly, FreeBSD 10.2 (currently latest version) have no support for it. :(

Change History (2)

comment:1 by diver, 2 years ago

Component: - GeneralDrivers/Network/broadcom43xx

It looks like FreeBSD still doesn't support it. Broadcom seems to ignore FreeBSD.

comment:2 by waddlesplash, 8 months ago

Blocked By: 6480 added
Resolution: duplicate
Status: newclosed

Dupe of #6480 as FreeBSD does seem to support it now, but needs the same driver that #6480 does.

Note: See TracTickets for help on using tickets.