Opened 4 years ago

Closed 4 years ago

#12272 closed bug (fixed)

[regression] can't close alert window with Escape

Reported by: diver Owned by: axeld
Priority: normal Milestone: R1/beta1
Component: Kits/Interface Kit Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

hrev49497.

Start Terminal and run some app inside, press Alt+w an alert will show up warning you about still running process. This alert used to be closable with Escape key.

Possibly related to hrev49481.

Change History (3)

comment:1 Changed 4 years ago by waddlesplash

Milestone: UnscheduledR1/beta1
Priority: normalblocker
Summary: [Terminal] can't close alert window with Escape[regression] can't close alert window with Escape

Regression from Axel's BAlert changes indeed. I don't know what the issue is, so someone who knows more about BAlert will have to take care of this one.

comment:2 Changed 4 years ago by jua

Priority: blockernormal

This is incovenient, but hardly a blocker.

comment:3 Changed 4 years ago by jessicah

Resolution: fixed
Status: newclosed

Fixed in hrev49601.

Note: See TracTickets for help on using tickets.