Opened 4 years ago

Closed 3 years ago

#12477 closed bug (duplicate)

WebPositive > YouTube > media_addon_server crash

Reported by: IMadering Owned by: Barrett
Priority: normal Milestone: R1
Component: Servers/media_addon_server Version: R1/Development
Keywords: Cc:
Blocked By: #12448 Blocking:
Has a Patch: no Platform: All

Description

HaikuWebKit ver 1.5.1 WebPositive open YouTube main webpage and crash media_addon_server.

Attachments (1)

media_addon_server-525-debug-17-11-2015-19-35-28.report (14.1 KB) - added by IMadering 4 years ago.

Download all attachments as: .zip

Change History (6)

comment:1 Changed 4 years ago by diver

Component: - GeneralServers/media_addon_server
Keywords: media_addon_server removed
Milestone: UnscheduledR1
Owner: changed from nobody to Barrett
Platform: x86All

The crash looks like a dupe of #6188 but it has been already fixed.

comment:2 Changed 4 years ago by diver

Blocking: 12488 added

comment:3 Changed 4 years ago by Barrett

Blocked By: 12448 added
Blocking: 12488 removed
Status: newassigned

comment:4 Changed 4 years ago by Barrett

Thanks for submitting a debug report. Same considerations as #12448 apply here.

comment:5 Changed 3 years ago by Barrett

Resolution: duplicate
Status: assignedclosed
Note: See TracTickets for help on using tickets.