Opened 4 years ago

Closed 20 months ago

#12540 closed bug (fixed)

Can't set new target for TextSearch

Reported by: humdinger Owned by: nobody
Priority: normal Milestone: Unscheduled
Component: Applications/TextSearch Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

This is hrev49934.

The menu item "File | Set new target..." doesn't open a file dialog to set the new location. I tried to debug it a little, but I'm rubbish at it. It always returns after this test: http://cgit.haiku-os.org/haiku/tree/src/apps/text_search/GrepWindow.cpp#n1444

So it looks like fFilePanelPath doesn't hold the right path, as it should...

Change History (3)

comment:1 Changed 3 years ago by waddlesplash

Owner: changed from waddlesplash to nobody
Status: newassigned

deassigning various things from me

comment:2 Changed 20 months ago by phoudoin

Can't reproduce. Can you expand a bit more: does TextSearch was launch as a tracker addon or as standalone app?

comment:3 Changed 20 months ago by humdinger

Resolution: fixed
Status: assignedclosed

I can't either anymore... Closing.

Note: See TracTickets for help on using tickets.