Opened 4 years ago

Closed 4 years ago

#12588 closed bug (duplicate)

[regression] Need more color constants

Reported by: waddlesplash Owned by: stippi
Priority: blocker Milestone: R1/beta1
Component: User Interface Version: R1/Development
Keywords: Cc:
Blocked By: #12578 Blocking:
Has a Patch: no Platform: All

Description

Currently, the control mark color is blue-ish, and since the Set*UIColor changes, it is now used for drawing e.g. the ticks on a BSlider, which means they are now blue.

BProgressBars also are the wrong color.

This must be fixed before release.

Change History (1)

comment:1 by diver, 4 years ago

Blocked By: 12578 added
Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.