Opened 4 years ago

Closed 4 years ago

#12626 closed bug (duplicate)

Webpositive crash after while playing html5 videos

Reported by: HAL Owned by: pulkomandy
Priority: normal Milestone:
Component: Applications/WebPositive Version:
Keywords: Cc: HAL
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

After playing a youtube videos for a while Webpositive crashes. In the debug it has:HTML5 Audio control state: Call (resampling failed). I was testing in hrev50069 x86_64.

Change History (2)

comment:1 Changed 4 years ago by HAL

This is a duplicate of #12627. I had trouble adding an attachment to this so clicked back and tried to add it again. This created #12627 where I was able to add the attachment. So make #12626 the duplicate because attachment is with #12627.

comment:2 Changed 4 years ago by luroh

Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.