Opened 3 years ago

Closed 14 months ago

#12774 closed bug (fixed)

Computer shuts off restarts sveral times before starting proper boot

Reported by: HAL Owned by: nobody
Priority: normal Milestone: Unscheduled
Component: - General Version: R1/Development
Keywords: shuts off, boot, repeats Cc: HAL
Blocked By: Blocking:
Has a Patch: no Platform: x86-64

Description

With the x86_64 bit latest nightlies before any of the boot icons light up, the system shuts off then starts boot again on its own. It does this about 3 times before the boot icons light up and it goes full way to desktop. I am testing in hrev50304 x86_64. I have not seen the same in gcc2 nightlies.

Attachments (1)

syslog (312.9 KB) - added by HAL 3 years ago.
syslog

Download all attachments as: .zip

Change History (10)

Changed 3 years ago by HAL

Attachment: syslog added

syslog

comment:1 Changed 3 years ago by HAL

The syslog might not contain anything useful if it renews at the sucessful part of the boot, from last start.

comment:2 Changed 3 years ago by HAL

I went to Fail Safe options at start of boot, selected debug screen with paging and current syslog. I took photos of each page. The photos seem similar to what's already in the syslog I uploaded first, so I don't know if its worth uploading these photos. Also when I had finished paging through the current syslog and returned to menu with continue booting, it booted straight up with no shutdown. There is something about paging through the current syslog that stops the bug.

comment:3 Changed 3 years ago by korli

If the crash happens too early there probably won't be anything in logs, or maybe only the boot loader log. Booting off the harddisk, or USB?

comment:4 Changed 3 years ago by HAL

I was booting of hard disk but it also happens with USB stick, I think. That might have to be tested again just to make sure.

comment:5 Changed 3 years ago by HAL

I checked with hrev50317 x86_64. I boots on USB stick with no problem. If I install it to hard drive it will probably boot alright as well. I will try it.

comment:6 Changed 3 years ago by HAL

Yes that is the case: no problem booting with hrev50317 x86_64 to hard drive.

comment:7 Changed 3 years ago by HAL

In hrev50356 x86_64 the bug is back.

comment:8 Changed 14 months ago by HAL

I cannot reproduce the bug anymore testing in hrev51795.

comment:9 Changed 14 months ago by waddlesplash

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.