Opened 3 years ago

Closed 3 years ago

#12871 closed bug (duplicate)

desktop icons behind replicants

Reported by: michel Owned by: nobody
Priority: normal Milestone: Unscheduled
Component: - General Version: R1/Development
Keywords: Cc:
Blocked By: #4280 Blocking:
Has a Patch: no Platform: All

Description

AFAIK replicants are supposed to protect their part of the desktop, but lately I have seen files and especially folders dragged to the desktop "disappear". Not too hard to find them: just point Tracker to home and then to Desktop. But it may be offputting to a newbie

In the attached screenshot you will see the folder "littlewriter" stuck behind an ActivityMonitor replicant. I have no knowledge if it is just this replicant that is behaving like this. This is on hrev50400

Attachments (1)

Littlewriter_folder_behind_replicant.png (17.9 KB ) - added by michel 3 years ago.

Download all attachments as: .zip

Change History (2)

comment:1 by humdinger, 3 years ago

Blocked By: 4280 added
Resolution: duplicate
Status: newclosed

An oldie, but goldie... duplicate of #4280.:)

Note: See TracTickets for help on using tickets.