Opened 13 months ago

Closed 7 months ago

Last modified 7 months ago

#12881 closed bug (no change required)

Haiku install stops at the rocket icon

Reported by: bruno Owned by: nobody
Priority: normal Milestone: R1/beta1
Component: - General Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: x86

Description

hello all...

last working update in installed was from the 30.06.2016.. since then the boot process stops always at the rocket icon... until the newest nightly....

Attachments (3)

syslog (32.6 KB) - added by bruno 13 months ago.
previous_syslog (157.5 KB) - added by bruno 13 months ago.
syslog.old (512.0 KB) - added by bruno 13 months ago.

Download all attachments as: .zip

Change History (8)

Changed 13 months ago by bruno

Changed 13 months ago by bruno

Changed 13 months ago by bruno

comment:1 Changed 13 months ago by bruno

I used pkgman full-sync and the default pkgman update process...

comment:2 Changed 10 months ago by pulkomandy

There is a crash of wpa_supplicant (don't know if it is related)

606	KERN: vm_soft_fault: va 0x0 not covered by area in address space
607	KERN: vm_page_fault: vm_soft_fault returned error 'Bad address' on fault at 0xb, ip 0x2465322, write 0, user 1, thread 0x267
608	KERN: vm_page_fault: thread "wpa_supplicant" (615) in team "wpa_supplicant" (615) tried to read address 0xb, ip 0x2465322 ("libbe.so_seg0ro" +0x278322)
609	KERN: debug_server: Thread 615 entered the debugger: Segment violation
610	KERN: stack trace, current PC 0x2465322  Flush__15BBufferedDataIO + 0x2a:
611	KERN:   (0x72048258)  0x1c10a92  wireless_config_dialog__FR8BMessage + 0x1746
612	KERN:   (0x720483a8)  0x1c1c41d  MessageReceived__16WPASupplicantAppP8BMessage + 0x75
613	KERN:   (0x720483e8)  0x22fa577  DispatchMessage__7BLooperP8BMessageP8BHandler + 0x5b
614	KERN:   (0x72048418)  0x22efc49  DispatchMessage__12BApplicationP8BMessageP8BHandler + 0x4ed
615	KERN:   (0x72048618)  0x22fbe31  task_looper__7BLooper + 0x211
616	KERN:   (0x72048658)  0x22ee581  Run__12BApplication + 0x75
617	KERN:   (0x72048698)  0x1c1dcdc  main + 0xcc
618	KERN:   (0x720486d8)  0x1bffc63  _start + 0x5b
619	KERN:   (0x72048708)  0x821a92  runtime_loader + 0x132
620	KERN: debug_server: Killing team 615 (/boot/system/bin/wpa_supplicant)
621	KERN: debug_server: TeamDebugHandler::Init(): Failed to get info for team 615: Operation on invalid team
622	KERN: debug_server: KillTeam(): Error getting info for team 615: Operation on invalid team
623	KERN: debug_server: Killing team 615 ()

But most importantly, the launch stops at:

675	KERN: Launching x-vnd.be-post failed: System shutting down

comment:3 Changed 7 months ago by bruno

I did a clean install now it works... but I had to delete the partition to make it work... If you just install it over the old version it wont work because Haiku is still using the old files in Home folder...

comment:4 Changed 7 months ago by pulkomandy

  • Resolution set to no change required
  • Status changed from new to closed

Good that you got your system fixed. Thanks for reporting!

comment:5 Changed 7 months ago by bruno

Could be closed for now...

Note: See TracTickets for help on using tickets.