Opened 3 years ago

Closed 3 years ago

#12992 closed bug (duplicate)

Can't upload files at GMail

Reported by: humdinger Owned by: pulkomandy
Priority: normal Milestone: Unscheduled
Component: Applications/WebPositive Version: R1/Development
Keywords: Cc:
Blocked By: #12510 Blocking:
Has a Patch: no Platform: All

Description

This is hrev50574.

Uploading a file in GMail fails in different ways, apparently related to filesize:

  • attaching a small PNG (14kB): "This file is 0 bytes, so it will not be attached"
  • attaching PNG (78kB): simply closes Web+
  • attaching small TXT (900 bytes): "Attachment failed."
  • attaching TXT (210 kB): simply closes Web+

Change History (1)

comment:1 Changed 3 years ago by pulkomandy

Blocked By: 12510 added
Resolution: duplicate
Status: newclosed

Most likely duplicate of #12510, this seems to work in the current development build of WebKit.

Note: See TracTickets for help on using tickets.