Opened 3 years ago

Closed 2 years ago

#13153 closed bug (duplicate)

DiVx mpeg4 part 2 still not all working in media player

Reported by: AlienSoldier Owned by: pulkomandy
Priority: normal Milestone: Unscheduled
Component: Audio & Video/Codecs Version: R1/Development
Keywords: Cc:
Blocked By: #12612 Blocking:
Has a Patch: no Platform: All

Description

They no longer crash but they still don't play like they should. The file i attach play fine in VLC 0.8.6d but seek allover the place in media player.

Attachments (4)

sample.avi (4.3 MB ) - added by AlienSoldier 3 years ago.
Defektiv_Index.jpg (46.5 KB ) - added by Morbid 3 years ago.
VLC_Error_msg.jpg (33.0 KB ) - added by Morbid 3 years ago.
avi_debug.txt (28.0 KB ) - added by Morbid 3 years ago.

Change History (9)

by AlienSoldier, 3 years ago

Attachment: sample.avi added

comment:1 by AlienSoldier, 3 years ago

Note: i truncated the end of that file from around 1M to fit the site file size limit (it still play in VLC that way)

comment:2 by Morbid, 3 years ago

Tried to play sample.avi with VLC under Windows and get the following messages (german): defektiv_Index and VLC Error. Video plays after pressing the buttons "create Index" or "play as is".

Last edited 3 years ago by Morbid (previous) (diff)

by Morbid, 3 years ago

Attachment: Defektiv_Index.jpg added

by Morbid, 3 years ago

Attachment: VLC_Error_msg.jpg added

by Morbid, 3 years ago

Attachment: avi_debug.txt added

comment:3 by AlienSoldier, 3 years ago

Might be because i truncated the end of the file. In any case the file is enough to show the problem as it is.

comment:4 by pulkomandy, 3 years ago

Milestone: R1/beta1Unscheduled

comment:5 by pulkomandy, 2 years ago

Blocked By: 12612 added
Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.