Opened 12 years ago

Closed 12 years ago

#1318 closed bug (fixed)

[Deskbar] could freeze while clicking it

Reported by: diver Owned by: jackburton
Priority: normal Milestone: R1
Component: Kits/Interface Kit Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

I could freeze Deskbar pretty fast just clicking team menu items and leaf menu several (30-60) seconds. This operation seems to eat all cpu power and in some moment deskbar will just hang.

Change History (3)

comment:1 by jackburton, 12 years ago

Component: - Applications/DeskbarKits/Interface Kit
Owner: changed from axeld to jackburton

Can you still reproduce this ? I can't.

comment:2 by diver, 12 years ago

Can't reproduce anymore, seems like fixed.

comment:3 by jackburton, 12 years ago

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.