Opened 3 years ago

Closed 3 years ago

#13341 closed bug (duplicate)

Ticket mail notification "From:" is broken

Reported by: axeld Owned by: haiku-web
Priority: normal Milestone:
Component: Website/Trac Version:
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

It only shows "Haiku" as sender of the mail instead of the username as before. I hope this is still possible with the new version.

Change History (2)

comment:1 by nielx, 3 years ago

This is a duplicate of #13334.

I am working on reintroducing the modifications we did to Trac previously. See https://github.com/haiku/trac for the progress. I am currently testing the deployment of this custom repository.

comment:2 by nielx, 3 years ago

Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.