Opened 2 years ago

Closed 2 years ago

#13366 closed bug (duplicate)

WebPositive crashes / causes Haiku to freeze using Google Maps

Reported by: davewthompson Owned by: nobody
Priority: normal Milestone: Unscheduled
Component: Applications Version: R1/Development
Keywords: webpositive crash Cc:
Blocked By: Blocking: #12614
Has a Patch: yes Platform: All

Description

WebPositive either crashes or freezes Haiku.

syslog is empty, and I have attached the terminal output.

To replicate (odd instructions - but works for me)

  1. Go to http://maps.google.com
  2. Find Watawa Sushi, Ditmars Boulevard, Queens, NY
  3. Click on the icon, and then create directions from 35th St, Queens, 11106.
  4. WebPositive will crash.

Attachments (1)

crash-log (2.2 KB) - added by davewthompson 2 years ago.
Crash log from terminal

Download all attachments as: .zip

Change History (4)

Changed 2 years ago by davewthompson

Attachment: crash-log added

Crash log from terminal

comment:1 Changed 2 years ago by davewthompson

Has a Patch: set

comment:2 Changed 2 years ago by vidrep

Duplicate of ticket #12614

comment:3 Changed 2 years ago by pulkomandy

Blocking: 12614 added
Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.