Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#1339 closed bug (fixed)

DiskProbe doesn't display data until font size is changed

Reported by: marcusoverhagen Owned by: stippi
Priority: normal Milestone: R1
Component: Servers/app_server Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

After starting DiskProbe, it doesn't display data until the font size is changed (or font size 12 is reselected).

This might be a interface kit bug.

Reproduceable with haiku on vmware.

Change History (7)

comment:1 Changed 12 years ago by axeld

Component: - Applications/DiskProbeServers/app_server
Owner: changed from axeld to stippi

This used to work nicely, and does definitely still work when running on BeOS.

comment:2 Changed 12 years ago by stippi

Can you still reproduce this bug? It works for me with hrev21894.

comment:3 Changed 12 years ago by leavengood

I still see this as of hrev22185.

comment:4 Changed 12 years ago by stippi

I have fixed a BFont bug which is very likely related, in hrev22189. I can now change the font size in DiskProbe. I had never seen no data at all though, but hopefully this bug should be fixed now. Please confirm.

comment:5 Changed 12 years ago by leavengood

Resolution: fixed
Status: newclosed

Yes it seems fine to me now, I'm resolving it.

comment:6 Changed 12 years ago by marcusoverhagen

The bug appears to be fixed now, I can't no longer reproduce it, too.

Leavengood please do not close bugs reported by others, unless you fixed them yourself.

comment:7 in reply to:  6 Changed 12 years ago by leavengood

Replying to marcusoverhagen:

Leavengood please do not close bugs reported by others, unless you fixed them yourself.

Alright, sorry about that. Do we have any bug tracker general guidelines I could reference? Though I suspect this rule is informal.

Note: See TracTickets for help on using tickets.