Opened 3 years ago

Closed 3 years ago

#13393 closed bug (duplicate)

in hrev 51034 gcc2 hybrid cannot enable depot in haikudepot

Reported by: eanyx Owned by: stippi
Priority: normal Milestone: R1
Component: Applications/HaikuDepot Version: R1/alpha4.1
Keywords: Cc:
Blocked By: #7484 Blocking:
Platform: All

Description

cannot enable depot by double click on status in haikudepot GUI. See attachement for error.

Need to do a manual pkgman add-repo in terminal to add repo properly

Attachments (1)

cannot enable repo via haikudepot with double click on status.png (159.2 KB ) - added by eanyx 3 years ago.
cannot enable haiku repo in haikudepot GUI

Download all attachments as: .zip

Change History (6)

by eanyx, 3 years ago

cannot enable haiku repo in haikudepot GUI

comment:1 by eanyx, 3 years ago

patch: 01

comment:2 by humdinger, 3 years ago

Works here with hrev51031. Are you sure you're network is working right? Make sure you have the right network adapter set in the VirtualBox settings: https://www.haiku-os.org/guides/virtualizing/virtualbox#part_trouble

in reply to:  2 comment:3 by eanyx, 3 years ago

Replying to humdinger:

Works here with hrev51031. Are you sure you're network is working right? Make sure you have the right network adapter set in the VirtualBox settings: https://www.haiku-os.org/guides/virtualizing/virtualbox#part_trouble

My network is properly set (Intel Pro + NAT) and working fine (get DHCP address and can do manually pkgman install in terminal).

But I found that I need a proxy set before launching HaikuDepot GUI.

So I set https_proxy env variable then the GUI works properly. But didn't find a way to enable proxy in network parameters GUI.

comment:4 by pulkomandy, 3 years ago

patch: 10

comment:5 by diver, 3 years ago

Blocked By: 7484 added
Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.