Opened 3 years ago

Closed 3 years ago

#13392 closed bug (duplicate)

in hrev51034 gcc2 hybrid can browse the web with web positive

Reported by: eanyx Owned by: pulkomandy
Priority: normal Milestone: R1
Component: Applications/WebPositive Version: R1/Development
Keywords: Cc:
Blocked By: #10973 Blocking:
Has a Patch: yes Platform: All

Description

webpositive is broken.

Attachments (1)

webpositive not browsing.png (123.8 KB ) - added by eanyx 3 years ago.
webpositive not browsing the web

Download all attachments as: .zip

Change History (6)

by eanyx, 3 years ago

webpositive not browsing the web

comment:1 by eanyx, 3 years ago

Has a Patch: set

comment:2 by humdinger, 3 years ago

Works here with hrev51031. Are you sure you're network is working right? Make sure you have the right network adapter set in the VirtualBox settings: ​https://www.haiku-os.org/guides/virtualizing/virtualbox#part_trouble

comment:3 by diver, 3 years ago

Keywords: webpositive browse removed
Version: R1/alpha4.1R1/Development

Works here in VMware with pcnet driver.

in reply to:  2 comment:4 by eanyx, 3 years ago

Replying to humdinger:

Works here with hrev51031. Are you sure you're network is working right? Make sure you have the right network adapter set in the VirtualBox settings: ​https://www.haiku-os.org/guides/virtualizing/virtualbox#part_trouble

My network is working properly (Intel Pro 1000 + NAT), getting DHCP address, DNS, and can do a pkgman install from terminal.

But I've tried to export https_proxy env variable then launch from the same terminal the Webpositive software. Still not working (not message at all, blank screen, no timeout after 1 min).

And tried to configure proxy parameters in WebPositive. Still not working (blank screen), and no timeout message. So I think that behind a proxy, there is a problem.

Last edited 3 years ago by eanyx (previous) (diff)

comment:5 by diver, 3 years ago

Blocked By: 10973 added
Resolution: duplicate
Status: newclosed

Dupe of #10973

Note: See TracTickets for help on using tickets.