Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#13398 closed bug (duplicate)

Kernel panic (irq routing)

Reported by: vidrep Owned by: nobody
Priority: normal Milestone: Unscheduled
Component: - General Version: R1/Development
Keywords: Cc:
Blocked By: #13383 Blocking:
Has a Patch: yes Platform: All

Description

x86_gcc2h x86_gcc5h Neither partition will boot. Kernel panic before first icon lights. I have attached a photo. I will attach a syslog or a serial debug log later.

Attachments (2)

IMG_0351.JPG (1.7 MB ) - added by vidrep 3 years ago.
previous_syslog (7.6 KB ) - added by vidrep 3 years ago.

Download all attachments as: .zip

Change History (8)

by vidrep, 3 years ago

Attachment: IMG_0351.JPG added

comment:1 by vidrep, 3 years ago

Has a Patch: set

comment:2 by vidrep, 3 years ago

Booting into previous state working (hrev51022) Previous_syslog (hrev51026) attached

by vidrep, 3 years ago

Attachment: previous_syslog added

comment:3 by vidrep, 3 years ago

I was able to restore operation by booting into previous state (hrev51022), deleting current state (hrev51026), and doing a pkgman update to hrev51041. This worked for both partitions.

comment:4 by vidrep, 3 years ago

This is a duplicate of ticket #13383. Ticket was resolved.

comment:5 by vidrep, 3 years ago

Resolution: duplicate
Status: newclosed

comment:6 by diver, 3 years ago

Blocked By: 13383 added
Note: See TracTickets for help on using tickets.