Opened 2 years ago

Closed 9 months ago

#13422 closed bug (duplicate)

crash of app_server in line array handling

Reported by: pulkomandy Owned by: nobody
Priority: normal Milestone: Unscheduled
Component: Servers/app_server Version: R1/Development
Keywords: Cc:
Blocked By: #7366 Blocking:
Has a Patch: no Platform: All

Description

I have a fullscreen ActivityMonitor with four graphs. I am running lots of CPU intensive stuff (this is a package buildslave). After some time (several hours, usually), app_server will crash. It happened two times, I did a save-report but the file was somehow not stored on the desktop (happened both times). So, I don't have any report to attach. I will try to reproduce again.

Change History (4)

comment:1 by jua, 2 years ago

Please take a look in the machine's syslog, such crahes also get logged there with a backtrace. If the report wasn't written to disk it's possible the syslog write didn't get flushed in there either, but maybe it did...

comment:2 by pulkomandy, 2 years ago

Unfortunately my syslog is full of "port was reset" messages from XHCI (one every second with a big CPU activity peak), and as a result not much else gets logged. Also I already rebooted the machine several times since the crashes. But, I will try to reproduce and look into the log after reboot (or from KDL)

comment:3 by axeld, 2 years ago

Owner: changed from axeld to nobody
Status: newassigned

comment:4 by waddlesplash, 9 months ago

Blocked By: 7366 added
Resolution: duplicate
Status: assignedclosed

No backtrace, but I'm guessing it's a duplicate of #7366.

Note: See TracTickets for help on using tickets.