Opened 3 years ago

Closed 2 years ago

Last modified 7 months ago

#13745 closed bug (duplicate)

app_server crash after clicking on sprunge link

Reported by: vidrep Owned by: axeld
Priority: normal Milestone:
Component: Servers/app_server Version: R1/Development
Keywords: Cc:
Blocked By: #7995 Blocking:
Platform: x86-64

Description

hrev51483 x86_64 Clicking on this link http://sprunge.us/MaVP during an IRC chat caused app_server crash.

Attachments (2)

app_server-681-debug-21-10-2017-17-45-13.report (106.8 KB ) - added by vidrep 3 years ago.
app_server-680-debug-09-11-2017-23-45-21.report (57.9 KB ) - added by vidrep 3 years ago.

Download all attachments as: .zip

Change History (8)

comment:1 by diver, 3 years ago

Looks like a crash in FreeType.

comment:2 by jua, 3 years ago

Is this reproducible?

comment:3 by vidrep, 3 years ago

Another crash today. Not sure if it's related or not. Debug report attached.

comment:5 by diver, 3 years ago

Did you use StackAndTile when app_server crash?

comment:6 by waddlesplash, 2 years ago

Blocked By: 7995 added
Resolution: duplicate
Status: newclosed

comment:7 by nielx, 7 months ago

Milestone: Unscheduled

Remove milestone for tickets with status = closed and resolution != fixed

Note: See TracTickets for help on using tickets.