Opened 21 months ago

Closed 21 months ago

Last modified 21 months ago

#13746 closed bug (invalid)

LaunchBox crash after automatically started at startup...

Reported by: bruno Owned by: nobody
Priority: normal Milestone: Unscheduled
Component: - General Version: R1/Development
Keywords: LaunchBox Cc:
Blocked By: Blocking:
Has a Patch: no Platform: x86

Description

LaunchBox crash after hovering the cursor over the panel... But works ok if started from the Deskbar. After restart and automatically run it will crash...

Attachments (1)

LaunchBox-512-debug-22-10-2017-17-36-09.report (10.3 KB) - added by bruno 21 months ago.

Download all attachments as: .zip

Change History (4)

comment:1 Changed 21 months ago by diver

Resolution: invalid
Status: newclosed

It looks like you have an old version of LaunchBox binary in /boot/home/config/settings/boot/launch. You need to replace it or use the one from /system/apps.

comment:2 Changed 21 months ago by pulkomandy

Or rather, have a symlink rather than a copy to avoid such problems.

It would be even better to have a launch daemon script to run LaunchBox automatically. Or maybe consider switching to LnLauncher, which already provides one :)

comment:3 Changed 21 months ago by bruno

ah ok I found my error...

I put the copy of LaunchBox in the boot/home/config/settings/boot/launch folder. Which will never be updated...

sorry...

so now I will use a symlink there...

Last edited 21 months ago by bruno (previous) (diff)
Note: See TracTickets for help on using tickets.