Opened 3 years ago

Closed 4 months ago

Last modified 4 months ago

#13759 closed bug (fixed)

qupzilla will not start.

Reported by: x86_nerd Owned by: nobody
Priority: normal Milestone: R1/beta2
Component: Applications Version: R1/Development
Keywords: qupzilla will not start Cc: fanman4@…
Blocked By: Blocking:
Platform: x86


Hello, I'm running this on real hardware. I can't start a debugger. (I tried to run it form the debuger and the debugger gives an error)

I run it in a terminal and I get

"runtime_loader: /boot/system/lib/x86/ Could not resolve symbol '_ZN8BPrivate12BControlLook12DrawSplitterEP5BViewR5BRectRKS3_RK9rgb_color11orientationmm' resolve symbol "_ZN8BPrivate12BControlLook12DrawSplitterEP5BViewR5BRectRKS3_RK9rgb_color11orientationmm" returned: -2147478780 runtime_loader: /boot/system/lib/x86/ Troubles relocating: Symbol not found"

I'm running Walter (Revision hrev51524), Bulid x86_gcc2

Change History (8)

comment:1 by waddlesplash, 3 years ago

Yes, it needs a recompile following BControlLook ABI changes. Hopefully this will come shortly...

comment:2 by x86_nerd, 3 years ago

Oh, also Netsurf is broken.. :(

comment:3 by pulkomandy, 3 years ago

New NetSurf (3.7) is available in the experimental repos at

comment:4 by tojoko, 3 years ago


make sure using abs. path when using the haiku debugger,

like Debug /boot/home/.../sillyprogram

comment:5 by x86_nerd, 3 years ago

The debugger will not load the binary. It's not a problem with the debugger, the binary is the problem.

comment:6 by pulkomandy, 4 months ago

Resolution: fixed
Status: newclosed

Both Qupzilla and Qt4 have been retired.

comment:7 by nielx, 4 months ago

Assign tickets with status=closed and resolution=fixed within the R1/beta2 development window to the R1/beta2 Milestone

comment:8 by nielx, 4 months ago

Milestone: UnscheduledR1/beta2
Note: See TracTickets for help on using tickets.