Opened 3 years ago

Closed 3 years ago

#13921 closed bug (invalid)

netsurf_x86 (3.7.1) package will not install due to needed libssl_x86 (>= 1.1) dependency

Reported by: dcatt Owned by: nobody
Priority: normal Milestone: Unscheduled
Component: - General Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Platform: All

Description

I discovered that netsurf_x86 (3.7.1) cannot be installed to due a missing libssl_x86 (>= 1.1) dependency. See the attached screenshot for more details!

Haiku version: hrev51724 / x86_gcc2

Attachments (1)

screenshot.png (307.5 KB ) - added by dcatt 3 years ago.

Download all attachments as: .zip

Change History (3)

by dcatt, 3 years ago

Attachment: screenshot.png added

comment:1 by dcatt, 3 years ago

patch: 01

comment:2 by humdinger, 3 years ago

Resolution: invalid
Status: newclosed

Moved to haikuports issues. Thanks DCatt!

Note: See TracTickets for help on using tickets.