#13953 closed bug (duplicate)

Boot loader wont load

Reported by: geosharp Owned by: nobody
Priority: normal Milestone: Unscheduled
Component: System/Kernel Version: R1/Development
Keywords: Cc:
Blocked By: #13370 Blocking:
Has a Patch: no Platform: All

Description

After posting on the forums, it was suggested I open a bug for this. Haiku doesn't load at all on my system, not even getting as far as the bootloader. I'm using a nightly 32 bit x86_gcc2_hybrid Anyboot image, hr51750 revision. I've tried creating a USB and burning it to dvd. I boot from it, a white cursor appears, moves down about 2 lines I then get a row of dots. After that, the screen goes black, a couple of seconds later the machine begins rebooting. My system setup is: Motherboard: ASRock AMD AB350 Pro4 AM4 CPU: AMD Ryzen 3 1300X RAM: 8GB (2x4GB) 2400MHz DDR4 Drive: 1TB SATA (Western Digital I think if that matters, can check later) I have tried tapping space and holding down shift when booting as I saw those suggested elsewhere, but that didn't seem to change anything. If there's any other information I can provide, please let me know, first time filing a bug :-)

Change History (1)

comment:1 by waddlesplash, 21 months ago

Blocked By: 13370 added
Resolution: duplicate
Status: newclosed

Duplicate of #13370.

Note: See TracTickets for help on using tickets.