#13993 closed bug (duplicate)

Pootle site: verification URL 404s (but works)

Reported by: humdinger Owned by: nielx
Priority: normal Milestone:
Component: Website/Pootle Version:
Keywords: Cc:
Blocked By: #14040 Blocking:
Has a Patch: no Platform: All

Description

The URL of the verification email (which Gmail considers spam, everyone check that junk folder!) results in a 404:

The requested URL /accounts/login/ was not found on this server.

Change History (3)

comment:1 Changed 15 months ago by nielx

The URL in the email works, but the redirect is faulty.

comment:2 Changed 11 months ago by irtusb

duplicate of #14040 (and it is fixed too)

comment:3 Changed 11 months ago by humdinger

Blocked By: 14040 added
Resolution: duplicate
Status: newclosed

Thanks for the note.

Note: See TracTickets for help on using tickets.