Opened 12 months ago

Closed 2 months ago

#14080 closed bug (fixed)

building to a partition is broken

Reported by: mounty Owned by: bonefish
Priority: normal Milestone: Unscheduled
Component: Build System Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: x86

Description

As per https://discuss.haiku-os.org/t/unable-to-build-partition-image-from-master/6757/2 it seems that building to a partition within a GNU/Linux host is broken. I did ask on IRC #haiku as well and one or two regular devs. could offer no explanation.

The 'platform' setting allows only one value but it is broken on both x86 and x86-64.

Change History (5)

comment:1 Changed 12 months ago by korli

Summary: disk image building from master is brokenbuilding to a partition is broken

comment:2 Changed 12 months ago by korli

Keywords: linux partition build removed

comment:3 Changed 12 months ago by diver

Possibly a dupe of #13980.

comment:4 Changed 2 months ago by mounty

This is working again now so please close.

comment:5 Changed 2 months ago by korli

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.