Opened 3 months ago

Closed 3 months ago

#14083 closed bug (duplicate)

[Debugger] crashes in get_next_argument_internal

Reported by: diver Owned by: anevilyak
Priority: normal Milestone: Unscheduled
Component: Applications/Debugger Version: R1/Development
Keywords: Cc:
Blocked By: Blocking: #13537
Has a Patch: no Platform: All

Description

hrev51880 x86_64

KDevelop crashes on start, attempting to save debug report crashes Debugger.

Might have something to do with hrev28032?

Attachments (1)

Debugger-1963-debug-12-04-2018-12-19-13.report (25.8 KB) - added by diver 3 months ago.

Download all attachments as: .zip

Change History (2)

comment:1 Changed 3 months ago by anevilyak

Blocking: 13537 added
Resolution: duplicate
Status: newclosed

Duplicate of #13537.

Note: See TracTickets for help on using tickets.