Opened 8 months ago

Closed 8 months ago

Last modified 8 months ago

#14087 closed bug (fixed)

ssh://git.haiku-os.org down

Reported by: korli Owned by: kallisti5
Priority: normal Milestone:
Component: Website/Gerrit Version:
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

ssh korli@git.haiku-os.org
ssh: connect to host git.haiku-os.org port 22: Connection refused

Change History (2)

comment:1 Changed 8 months ago by kallisti5

Resolution: fixed
Status: newclosed

Resolved. The contact groups on statuscake for git + the website weren't configured properly. (normally we get emails + I get SMS notifications when there is an outage)

Root cause was me tinkering with the new buildbot and forgetting to uncomment https://github.com/haiku/infrastructure/blob/69f1121f25dcff3f62f3150dd65c761b51591d5e/docker-compose.yaml#L18.

I'm going to change that from normally commented out to normally uncommented to prevent it from happening again.

comment:2 Changed 8 months ago by korli

Thanks Alexander. I appreciate the time and motivation involved, I hope it's OK when I submit bug reports for such things (not always access to email).

Note: See TracTickets for help on using tickets.