Opened 2 years ago

Closed 16 months ago

Last modified 5 weeks ago

#14174 closed bug (fixed)

WebPositive locks up (CryptoQueue and IconDatabase threads)

Reported by: vidrep Owned by: pulkomandy
Priority: normal Milestone: R1/beta2
Component: Applications/WebPositive Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Platform: All

Description

hrev51983 x96_gcc2h

HaikuWebKit 1.6.4

WebKit 605.1.17

WebPositive keeps running in DeskBar after closing window. Two CPU cores pegged at 100%. Could not attach debugger to create report, so I took a screenshot of ProcessController Threads and CPU usage for WebPositive.

Attachments (2)

screenshot1.png (130.0 KB ) - added by vidrep 2 years ago.
WebPositive-4417-debug-02-09-2018-17-17-47.report (70.5 KB ) - added by vidrep 21 months ago.

Download all attachments as: .zip

Change History (7)

by vidrep, 2 years ago

Attachment: screenshot1.png added

comment:1 by pulkomandy, 22 months ago

Summary: WebPositive locks upWebPositive locks up (CryptoQueue and IconDatabase threads)

comment:2 by vidrep, 21 months ago

I was able to attach the debugger to Web+ after it locked up on cryptoqueue. Debugger report attached.

comment:3 by vidrep, 16 months ago

This was probably fixed with HaikuWebKit 1.6.8.

comment:4 by pulkomandy, 16 months ago

Resolution: fixed
Status: newclosed

comment:5 by nielx, 5 weeks ago

Milestone: UnscheduledR1/beta2

Assign tickets with status=closed and resolution=fixed within the R1/beta2 development window to the R1/beta2 Milestone

Note: See TracTickets for help on using tickets.