Opened 3 years ago

Closed 2 years ago

Last modified 16 months ago

#14271 closed bug (not reproducible)

WebPositive crash: "Cannot open Webpositive with application WebPositive"

Reported by: vidrep Owned by: nobody
Priority: normal Milestone: Unscheduled
Component: System/runtime_loader Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Platform: All

Description

hrev52097 x86_gcc2h

I had WebPositive crash three times concurrently. Each time, there was an alert "Cannot open WebPositive with application WebPositive" (going from memory). Debugger log attached.

Attachments (2)

WebPositive-11697-debug-13-07-2018-22-54-34.report (14.5 KB ) - added by vidrep 3 years ago.
syslog.txt (1.0 KB ) - added by vidrep 3 years ago.

Download all attachments as: .zip

Change History (7)

by vidrep, 3 years ago

Attachment: syslog.txt added

comment:1 by KapiX, 3 years ago

Component: Applications/WebPositiveSystem/runtime_loader
Owner: changed from pulkomandy to nobody

I saw similar crashes (in find_symbol) launching LibreOffice, so this is not WebPositive specific.

comment:2 by vidrep, 3 years ago

I have not seen this issue again in the 4 months since the ticket was created.

comment:3 by vidrep, 2 years ago

Not seen since my last comment 3 months ago.

comment:4 by waddlesplash, 2 years ago

Resolution: not reproducible
Status: newclosed

comment:5 by nielx, 16 months ago

Remove milestone for tickets with status = closed and resolution != fixed

Note: See TracTickets for help on using tickets.