#14287 closed bug (fixed)

SMAP violation

Reported by: pragmavalue Owned by: waddlesplash
Priority: normal Milestone: Unscheduled
Component: Drivers/Graphics/radeon_hd Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Yessss

I have a Ryzen 7 with x370 chipset mainboard, and i have a bug please look on attached file.

Attachments (2)

IMG_20180708_105625.jpg (318.3 KB) - added by pragmavalue 13 months ago.
syslog (110.7 KB) - added by pragmavalue 13 months ago.

Download all attachments as: .zip

Change History (13)

Changed 13 months ago by pragmavalue

Attachment: IMG_20180708_105625.jpg added

comment:1 Changed 13 months ago by waddlesplash

Component: - GeneralDrivers/Graphics/radeon_hd
Owner: changed from nobody to kallisti5

comment:2 Changed 13 months ago by waddlesplash

Owner: changed from kallisti5 to waddlesplash
Status: newassigned

kallisti5 is pretty busy, so I'll take care of the "simple" parts of this ticket. (But I don't have any Radeon HD systems to test on, so, we'll see how far I get.)

comment:3 Changed 13 months ago by pragmavalue

oh, no i don't wannt to be a hardware supplier. sorry 4 that. Haiku is a Hobby only, I dont' a have a job or money now. I'am "ordinary bread eater" Cheers!

comment:4 Changed 13 months ago by waddlesplash

No, I'm not asking for hardware; just noting that I will only be able to solve probably half of this ticket, and kallisti5 will have to solve the other half (he wrote most of radeon_hd and has lots of cards to test with.) All you need to do is be prepared to test new builds. :)

comment:5 Changed 13 months ago by pragmavalue

Ok, you make a new build, i test it.

comment:6 Changed 13 months ago by pragmavalue

Thanks to resolve a 14272 in hrev52107. Now a main problem is actually ticket with ATI RX 560 STRIX core Polaris.

comment:7 Changed 13 months ago by waddlesplash

Please retest after hrev52134.

Changed 13 months ago by pragmavalue

Attachment: syslog added

comment:8 Changed 13 months ago by pragmavalue

A Monitor is a connected to computer as DVI and he has OUT of RANGE 80.4 khz 96 Hz

comment:9 Changed 13 months ago by waddlesplash

So to clarify, it does not work?

comment:10 Changed 13 months ago by pragmavalue

Yes, i am tried a lower resolution 800x600 and its that same problem OUT of Range. I' add a syslog please check.

comment:11 Changed 13 months ago by waddlesplash

Resolution: fixed
Status: assignedclosed

OK, but it looks like this SMAP violation is fixed. So please open a new ticket with that syslog, as it's a separate issue.

Note: See TracTickets for help on using tickets.