Opened 22 months ago

Closed 14 months ago

Last modified 5 weeks ago

#14307 closed enhancement (fixed)

AutoConfigLooper should configure wlan device on network joined instead of up

Reported by: tqh Owned by: axeld
Priority: normal Milestone: R1/beta2
Component: Network & Internet/Stack Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Platform: All

Description

Right now DHCP starts while wpa_supplicant is still connecting, causing greater and greater dhcp timeouts until network is joined and traffic is sent properly.

Change History (3)

comment:1 by waddlesplash, 17 months ago

It seems this works properly now?

comment:2 by waddlesplash, 14 months ago

Resolution: fixed
Status: newclosed

Indeed, I can't reproduce this, and remaining DHCP issues are probably solved following hrev53000.

comment:3 by nielx, 5 weeks ago

Milestone: UnscheduledR1/beta2

Assign tickets with status=closed and resolution=fixed within the R1/beta2 development window to the R1/beta2 Milestone

Note: See TracTickets for help on using tickets.