Opened 4 months ago

Closed 4 months ago

#14325 closed bug (duplicate)

Unable to Install on Clean Box Ryzen+integrated RadeonVega

Reported by: roiredxsoto Owned by: nobody
Priority: normal Milestone: Unscheduled
Component: - General Version: R1/Development
Keywords: Cc:
Blocked By: #13370 Blocking:
Has a Patch: no Platform: All

Description

PC setup:

  • MB: MSI B350M Bazooka
  • Ryzen 5 2400G with Radeon Vega integrated
  • SSD 500 GB SATA
  • DVD SATA LG
  • 8 GB Ram DDR4, 1 Dimm
  • Display through VGA out
  • Usb keyboard and mouse (logitech wireless)
  • Connected to local LAN

Haiku version:

  • x86_64 nightly

(tried with several nightilies on different days, today, as of 2018.08.06 with the one released just now)

Issue: I tried with both, CD and USB key. Both result in same issues: 1- UEFI boot is not possible. Only legacy boot available 2- Boot process does not go past through the Start screen with the Haiku logo and the 7 Icons 3- None of the icons change color, thus not even the modules are being loaded 4- It does not matter what Safe Options are chosen, there is no way to go over that point. 5- Log seems fine but SMP/APM/APCI. Deactivating them in the bootloader options renders no improvement. (vesa, disks, everything seems fine)

Thanks for your assistance. Regards, RR

Change History (1)

comment:1 Changed 4 months ago by waddlesplash

Blocked By: 13370 added
Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.