#14494 closed bug (duplicate)

Kernel Panic - Thread 195 "net_server" running on CPU 0

Reported by: yobuko Owned by: axeld
Priority: normal Milestone: Unscheduled
Component: Network & Internet/Stack Version: R1/Development
Keywords: Cc:
Blocked By: #3180 Blocking:
Has a Patch: no Platform: x86

Description

Real hardware, Acer Aspire 1680 - admittedly an old laptop from a friend, but a solid device that would thrive if given new life. Hard to find any OS beyond XP that will run since it lacks PAE. Battery is still good - they don't make them like they used to!

Forgive my ignorance, I am new to Haiku but was an ardent user of BeOS before switching due to it's demise. I hope Haiku can reignite the dream.

I've tagged this as Network/Stack, I hope that's correct.

Booting from nightly image, 32bit, hrev52347. Shows Haiku logo and various icons colorizing before crashing out to white screen.

This happens on every boot, the "user stack" changes but the "kernel stack" does not.

Typing "sc | qrappend" results in, "Unknown command "qrappend"."

PANIC: cache destroy: still has full slabs
Welcome to Kernel Debugging Land...
Thread 195 "net_server" running on CPU 0
stack trace for thread 195 "net_server"
kernel stack: 0x81d8f00 to 0x81d93000
user stack: 0x71cea000 to 0x72cea000

It mentions /boot/system/add-ons/kernel/drivers/dev/net/iprowifi2200

Attachments (1)

acer1680.jpg (2.4 MB) - added by yobuko 10 months ago.

Change History (2)

Changed 10 months ago by yobuko

Attachment: acer1680.jpg added

comment:1 Changed 10 months ago by diver

Blocked By: 3180 added
Resolution: duplicate
Status: newclosed

Dupe of #3180.

Note: See TracTickets for help on using tickets.