Opened 11 months ago

Closed 3 weeks ago

#14499 closed bug (invalid)

[Pootle] is very slow to load

Reported by: diver Owned by: nielx
Priority: normal Milestone:
Component: Website/Pootle Version:
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Ever since the update to Pootle some months ago using it became a pain. It put me off from keeping up with updating new strings. Now that I have to use it to make it before beta I decided to file a ticket. I'm surprised there is none yet.

For example it takes 12-15 seconds to load this page https://i18n.haiku-os.org/pootle/ru/haiku/ Most of ther others loads as "fast" too.

Change History (4)

comment:1 Changed 11 months ago by humdinger

Cannot reproduce here... the URL you gave loads in .5 sec with Web+ here.

comment:2 Changed 11 months ago by Coldfirex

Loads fast here. What are are you using to browse to it (browser, OS, etc)? Does it happen from all of your devices? You might do a traceroute to see if there is an issue with your network path.

comment:3 Changed 11 months ago by nielx

What I can imagine is that there might be some Ajax calls that execute slowly or that fail because of particular circumstances. Maybe you can use the inspector mode of abrowser to see what resources take longest to load.

comment:4 Changed 3 weeks ago by nielx

Resolution: invalid
Status: newclosed

No new input for a few months, please reopen with more information

Note: See TracTickets for help on using tickets.