Opened 8 months ago

Closed 8 months ago

#14509 closed bug (duplicate)

[HaikuDepot] Highlighting multiple packages installs only one package

Reported by: adamfowleruk Owned by: stippi
Priority: normal Milestone: Unscheduled
Component: Applications/HaikuDepot Version: R1/Development
Keywords: multiple, multi-select Cc:
Blocked By: #10676 Blocking:
Has a Patch: no Platform: x86-64

Description

searched for cmake. Clicked on cmake, shift clicked on extra_cmake_modules to highlight both. Clicked install.

Only extra_cmake_modules was installed. CMake still said 'available'. extra_cmake_modules showed as installed. Both items remained highlighted in the UI.

Change History (3)

comment:1 Changed 8 months ago by adamfowleruk

Forgot to mention:-

hrev52346

comment:2 Changed 8 months ago by adamfowleruk

Duplicate of #10676 . I tried to find a similar ticket before reporting, but failed. Please mark as duplicated and close this ticket.

comment:3 Changed 8 months ago by humdinger

Blocked By: 10676 added
Resolution: duplicate
Status: newclosed

Thanks for the note!

Note: See TracTickets for help on using tickets.